<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.921wpcn.com/xmlrpc.php" />
<title>Another Delivery of toys.  This time from Dave&#8217;s Body Shop! &#8211; 92.1FM 1010AM WPCN &#8211; True Oldies</title>
<meta property="og:title" content="Another Delivery of toys.  This time from Dave&#8217;s Body Shop! - 92.1FM 1010AM WPCN - True Oldies"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Dave from Dave's Body Shop dropped off some bikes today for "Christmas is for Children". Thanks Dave"/>
<meta property="og:url" content="http://www.921wpcn.com/another-delivery-of-toys-this-time-from-daves-body-shop/"/>
<meta property="og:site_name" content="92.1FM 1010AM WPCN - True Oldies"/>
<meta property="og:image" content="http://www.921wpcn.com/wp-content/uploads/Christmas-is-for-children-image.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; Feed" href="http://www.921wpcn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; Comments Feed" href="http://www.921wpcn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; Another Delivery of toys.  This time from Dave&#8217;s Body Shop! Comments Feed" href="http://www.921wpcn.com/another-delivery-of-toys-this-time-from-daves-body-shop/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-59732601-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-59732601-5', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.921wpcn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.921wpcn.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.921wpcn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.921wpcn.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.921wpcn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.921wpcn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.921wpcn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Toys are Arriving!' href='http://www.921wpcn.com/the-toys-are-arriving/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.921wpcn.com/another-delivery-of-toys-this-time-from-daves-body-shop/" />
<link rel='shortlink' href='http://www.921wpcn.com/?p=963' />
<link rel="alternate" type="application/json+oembed" href="http://www.921wpcn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.921wpcn.com%2Fanother-delivery-of-toys-this-time-from-daves-body-shop%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.921wpcn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.921wpcn.com%2Fanother-delivery-of-toys-this-time-from-daves-body-shop%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.921wpcn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.921wpcn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" />



<style type="text/css" media="screen"> 


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.921wpcn.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.921wpcn.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-963 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.921wpcn.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.921wpcn.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.921wpcn.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.921wpcn.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="92.1FM 1010AM WPCN &#8211; True Oldies" href="http://www.921wpcn.com/">
					<img src="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" alt="92.1FM 1010AM WPCN &#8211; True Oldies"  /><strong>92.1FM 1010AM WPCN &#8211; True Oldies Oldies, Music, Stevens Point</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">		</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://www.921wpcn.com">Home</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.921wpcn.com/on-air-schedule/">On Air Schedule</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://www.921wpcn.com/category/whats-happening-at-wpcn/">What’s Happening at WPCN!</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.921wpcn.com/instant-replay/">Instant Replay</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.921wpcn.com/contact/">Contact</a></li>
</ul></div>										<a href="http://www.921wpcn.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.921wpcn.com/christmas-is-for-children-celebrating-our-28th-year-of-helping-children-celebrate-christmas/" title="Christmas is for Children -Celebrating our 29th Year of Helping Children Celebrate Christmas!">Christmas is for Children -Celebrating our 29th Year of Helping Children Celebrate Christmas!</a></li>
					<li><a href="http://www.921wpcn.com/breakfast-with-santa/" title="Breakfast with Santa!!">Breakfast with Santa!!</a></li>
					<li><a href="http://www.921wpcn.com/just-announced-an-evening-with-the-beach-boys/" title="Just Announced!  An Evening with The Beach Boys">Just Announced!  An Evening with The Beach Boys</a></li>
					<li><a href="http://www.921wpcn.com/upcoming-sports-broadcasts/" title="UPCOMING SPORTS BROADCASTS">UPCOMING SPORTS BROADCASTS</a></li>
					<li><a href="http://www.921wpcn.com/another-delivery-of-toys-this-time-from-daves-body-shop/" title="Another Delivery of toys.  This time from Dave&#8217;s Body Shop!">Another Delivery of toys.  This time from Dave&#8217;s Body Shop!</a></li>
					<li><a href="http://www.921wpcn.com/the-toys-are-arriving/" title="The Toys are Arriving!">The Toys are Arriving!</a></li>
					<li><a href="http://www.921wpcn.com/koertens-annual-open-house-this-saturday-10-am-to-5-pm/" title="Koerten&#8217;s Annual Open House This Saturday 10 am to 5 pm!">Koerten&#8217;s Annual Open House This Saturday 10 am to 5 pm!</a></li>
					<li><a href="http://www.921wpcn.com/mechanics-for-mutts-campaign/" title="Mechanics for Mutts Campaign">Mechanics for Mutts Campaign</a></li>
					<li><a href="http://www.921wpcn.com/shop-small-shop-downtown/" title="Shop Small, Shop Downtown!">Shop Small, Shop Downtown!</a></li>
					<li><a href="http://www.921wpcn.com/join-graffitis-exclusive-vip-club-theres-an-app-for-that/" title="JOIN GRAFFITI’S EXCLUSIVE VIP CLUB THERE’S AN APP FOR THAT!">JOIN GRAFFITI’S EXCLUSIVE VIP CLUB THERE’S AN APP FOR THAT!</a></li>
					<li><a href="http://www.921wpcn.com/area-trick-or-treat-times/" title="Area Trick or Treat Times">Area Trick or Treat Times</a></li>
					<li><a href="http://www.921wpcn.com/trick-or-treating-downtown-stevens-point-saturday-october-28th/" title="Trick or Treating &#8211; Downtown Stevens Point, Saturday October 28th">Trick or Treating &#8211; Downtown Stevens Point, Saturday October 28th</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	<div class="e3lan e3lan-below_header">		</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.921wpcn.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.921wpcn.com/category/whats-happening-at-wpcn/">What’s Happening at WPCN!</a></span> <span class="delimiter">/</span> <span class="current">Another Delivery of toys.  This time from Dave&#8217;s Body Shop!</span></div>
					
				
						
		<article class="post-listing post-963 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-happening-at-wpcn" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Another Delivery of toys.  This time from Dave&#8217;s Body Shop!</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.921wpcn.com/author/ascend/" title="">ASCEND </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.921wpcn.com/category/whats-happening-at-wpcn/" rel="category tag">What’s Happening at WPCN!</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.921wpcn.com/another-delivery-of-toys-this-time-from-daves-body-shop/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>7 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.921wpcn.com/the-toys-are-arriving/" rel="bookmark">The Toys are Arriving!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.921wpcn.com/koertens-annual-open-house-this-saturday-10-am-to-5-pm/">
						<img width="310" height="108" src="http://www.921wpcn.com/wp-content/uploads/koertens-310x108.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.921wpcn.com/koertens-annual-open-house-this-saturday-10-am-to-5-pm/" rel="bookmark">Koerten&#8217;s Annual Open House This Saturday 10 am to 5 pm!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.921wpcn.com/mechanics-for-mutts-campaign/">
						<img width="310" height="165" src="http://www.921wpcn.com/wp-content/uploads/Humane-Society-Logo-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.921wpcn.com/mechanics-for-mutts-campaign/" rel="bookmark">Mechanics for Mutts Campaign</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>Dave from Dave&#8217;s Body Shop dropped off some bikes</p>
<p>today for &#8220;Christmas is for Children&#8221;.</p>
<p>Thanks Dave!</p>
<p>&nbsp;</p>
<p><img class="wp-image-964 alignleft" src="http://www.921wpcn.com/wp-content/uploads/Daves-Body-Shop-bikes.jpg" alt="" width="296" height="222" srcset="http://www.921wpcn.com/wp-content/uploads/Daves-Body-Shop-bikes.jpg 3264w, http://www.921wpcn.com/wp-content/uploads/Daves-Body-Shop-bikes-300x225.jpg 300w, http://www.921wpcn.com/wp-content/uploads/Daves-Body-Shop-bikes-1024x768.jpg 1024w" sizes="(max-width: 296px) 100vw, 296px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img class="wp-image-965 alignnone" src="http://www.921wpcn.com/wp-content/uploads/Daves-Body-Shop-Sign.jpg" alt="" width="319" height="239" srcset="http://www.921wpcn.com/wp-content/uploads/Daves-Body-Shop-Sign.jpg 3264w, http://www.921wpcn.com/wp-content/uploads/Daves-Body-Shop-Sign-300x225.jpg 300w, http://www.921wpcn.com/wp-content/uploads/Daves-Body-Shop-Sign-1024x768.jpg 1024w" sizes="(max-width: 319px) 100vw, 319px" /></p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-12-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.921wpcn.com/author/ascend/" title="Posts by ASCEND" rel="author">ASCEND</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.921wpcn.com/?p=963" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Another+Delivery+of+toys.++This+time+from+Dave%E2%80%99s+Body+Shop%21&url=http://www.921wpcn.com/?p=963" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.921wpcn.com/?p=963&amp;name=Another+Delivery+of+toys.++This+time+from+Dave%E2%80%99s+Body+Shop%21" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://www.921wpcn.com/?p=963&title=Another+Delivery+of+toys.++This+time+from+Dave%E2%80%99s+Body+Shop%21" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.921wpcn.com/?p=963&title=Another+Delivery+of+toys.++This+time+from+Dave%E2%80%99s+Body+Shop%21" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://www.921wpcn.com/?p=963&amp;description=Another+Delivery+of+toys.++This+time+from+Dave%E2%80%99s+Body+Shop%21&amp;media=http://www.921wpcn.com/wp-content/uploads/Christmas-is-for-children-image.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.921wpcn.com/the-toys-are-arriving/" rel="prev"><span>Previous</span> The Toys are Arriving!</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.921wpcn.com/shop-small-shop-downtown/">
					<img width="310" height="165" src="http://www.921wpcn.com/wp-content/uploads/shopsmallfront-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.921wpcn.com/shop-small-shop-downtown/" rel="bookmark">Shop Small, Shop Downtown!</a></h2>
			<p></p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-5" class="text-html-box" style="text-align:center;">
			<a target ="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=wspt"><img src="http://www.921wpcn.com/wp-content/uploads/ListenLiveButton.png"></a>			</div>
		<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>WPCN 50% Off Deals</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a target="_blank" href="http://wpcn.halfoffdeals.com/"><img src="http://www.921wpcn.com/wp-content/uploads/DealButton.png"></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		<div id="ads300_100-widget-7" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://tickets.grandtheater.org/single/eventDetail.aspx?p=1924"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/beach-boys.jpg" alt="" />
				</a>			</div>
											<div class="e3lan-cell">
				<a href="https://crowdspire.org/"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/crowdspire-logo.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="http://www.embracinglifechiropractic.com/"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/embracing-life.png" alt="" />
				</a>			</div>
				</div>
			<div id="ads300_100-widget-5" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.odcinc.com/"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/Opportunity-Development-Centers-Logo-Side.png" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="http://www.graffitispub.com/home.php"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/graffitis.png" alt="" />
				</a>			</div>
										</div>
			<div id="ads300_100-widget-4" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="https://www.pointagency.com/"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/Point-Insurance-Logo-300-px.png" alt="" />
				</a>			</div>
													</div>
			<div id="ads300_100-widget-3" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.shudafuneral.com/"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/Shuda-Funeral-Home.png" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="http://www.unitelinc.com/"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/Unitel-Logo.png" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/NorthlandpaintSP/"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/Northland-Paint-Logo.png" alt="" />
				</a>			</div>
							</div>
			<div id="ads300_100-widget-8" class="e3lan-widget-content e3lan300-100">
																</div>
	<div id="tie_weatherwidget-7" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- TIE WEATHER ERROR: city not found --></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-7" class="text-html-box" >
			<img src="http://www.921wpcn.com/wp-content/uploads/WPCN-Dark.png">
<br />
<br />
<a href="http://www.921wpcn.com/contest-rules">Contest Rules</a>
<br />
<a href="https://www.921wpcn.com/eeo-report">EEO Report</a>			</div>
				</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-4" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Muzzy Broadcasting</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>500 Division Street<br />
Stevens Point, WI 54481</p>
<p>Office: 715.341.9800</p>
<p>Hours<br />
Monday-Friday<br />
8:00am-5:00pm</p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.921wpcn.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>