<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.921wpcn.com/xmlrpc.php" />
<title>Closing and Delays &#8211; 92.1FM 1010AM WPCN &#8211; True Oldies</title>
<meta property="og:title" content="Closing and Delays - 92.1FM 1010AM WPCN - True Oldies"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="UPDATED FRIDAY, FEB 24 AT 7:44 AM Abbotsford: Closed Today; No afternoon or evening activities Adams"/>
<meta property="og:url" content="http://www.921wpcn.com/closing-and-delays/"/>
<meta property="og:site_name" content="92.1FM 1010AM WPCN - True Oldies"/>
<meta property="og:image" content="http://www.921wpcn.com/wp-content/uploads/download.jpg" />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; Feed" href="http://www.921wpcn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; Comments Feed" href="http://www.921wpcn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; Closing and Delays Comments Feed" href="http://www.921wpcn.com/closing-and-delays/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.921wpcn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.921wpcn.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.921wpcn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.921wpcn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.921wpcn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.921wpcn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dueling Against Cancer!' href='http://www.921wpcn.com/dueling-against-cancer/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel="canonical" href="http://www.921wpcn.com/closing-and-delays/" />
<link rel='shortlink' href='http://www.921wpcn.com/?p=687' />
<link rel="alternate" type="application/json+oembed" href="http://www.921wpcn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.921wpcn.com%2Fclosing-and-delays%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.921wpcn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.921wpcn.com%2Fclosing-and-delays%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.921wpcn.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.921wpcn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.921wpcn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #FD0000;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#FD0000;
}

::-webkit-scrollbar-thumb{
	background-color:#FD0000 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #FD0000;
}
	
.search-block:after {
	border-right-color:#FD0000;
}

body.rtl .search-block:after {
	border-left-color:#FD0000;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #FD0000;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #FD0000;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #FD0000;
	border-color: #FD0000;
}

#order_review,
#order_review_heading {
	border-color: #FD0000;
}


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.921wpcn.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.921wpcn.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="single single-post postid-687 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.921wpcn.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
				
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , February 24 2017</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.921wpcn.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
				
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="92.1FM 1010AM WPCN &#8211; True Oldies" href="http://www.921wpcn.com/">
					<img src="http://www.921wpcn.com/wp-content/uploads/921WPCN-Logo.png" alt="92.1FM 1010AM WPCN &#8211; True Oldies" width="230" height="120" /><strong>92.1FM 1010AM WPCN &#8211; True Oldies </strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'http://www.921wpcn.com/wp-content/uploads/921WPCN-Logo-Retina.png');
       	jQuery('#theme-header .logo img').attr('width',		'230');
       	jQuery('#theme-header .logo img').attr('height',	'120');
	}
});
</script>
			<div class="e3lan e3lan-top">			
			<a href="http://www.ho-chunkgaming.com/wittenberg/" title="" target="_blank">
				<img src="https://www.newstalk921.com/wp-content/uploads/Ho-Chunk-Gaming.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<a class="main-nav-logo" title="92.1FM 1010AM WPCN &#8211; True Oldies" href="http://www.921wpcn.com/">
						<img src="http://www.921wpcn.com/wp-content/uploads/921WPCN-Logo-Small.png" width="195" height="54" alt="92.1FM 1010AM WPCN &#8211; True Oldies">
					</a>
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://www.newstalk921.com">Home</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.921wpcn.com/on-air-schedule/">On Air Schedule</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://www.921wpcn.com/category/whats-happening-at-wpcn/">What’s Happening at WPCN!</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.921wpcn.com/instant-replay/">Instant Replay</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.921wpcn.com/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.921wpcn.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.921wpcn.com/category/whats-happening-at-wpcn/">What’s Happening at WPCN!</a></span> <span class="delimiter">/</span> <span class="current">Closing and Delays</span></div>
					
				
						
		<article class="post-listing post-687 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-happening-at-wpcn" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Closing and Delays</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.921wpcn.com/author/wpcn/" title="">WPCN </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>February 24, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.921wpcn.com/category/whats-happening-at-wpcn/" rel="category tag">What’s Happening at WPCN!</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.921wpcn.com/closing-and-delays/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>4 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.921wpcn.com/dueling-against-cancer/">
						<img width="310" height="165" src="http://www.921wpcn.com/wp-content/uploads/F_Dueling_914-001-FINAL-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="F_Dueling_914-001-FINAL-1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.921wpcn.com/dueling-against-cancer/" rel="bookmark">Dueling Against Cancer!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.921wpcn.com/walk-wisconsin/">
						<img width="310" height="165" src="http://www.921wpcn.com/wp-content/uploads/walk_wisconsin-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="walk_wisconsin" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.921wpcn.com/walk-wisconsin/" rel="bookmark">Walk Wisconsin &#038; Kids Walk Wisconsin</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 15, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.921wpcn.com/2017-home-show-this-weekend/">
						<img width="208" height="90" src="http://www.921wpcn.com/wp-content/uploads/golden-sands.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="golden sands" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.921wpcn.com/2017-home-show-this-weekend/" rel="bookmark">2017 Home Show This Weekend.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 14, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p>UPDATED FRIDAY, FEB 24 AT 7:44 AM<br />
Abbotsford: Closed Today; No afternoon or evening activities<br />
Adams Friendship: Closed Today<br />
Aging/Disability &#8211; Central WI Nutrition Programs: Meal services canceled Today; No Deliveries or On-Site Meals<br />
Aging/Disability &#8211; Portage Cty: All services canceled Today; Meals and Transportation Canceled<br />
Arbor Vitae Woodruff: Closed Today<br />
Athens : Closed Today; No afternoon or evening activities<br />
Auburndale: Closed Today<br />
Bowler: Closed Today<br />
Colby School District: Closed Today<br />
Community Industries Corp (CIC): Transportation Services Canceled Today; Transportation Services Canceled<br />
Crandon: Closed Today; No afternoon or evening activities<br />
Edgar: Closed Today; No afternoon or evening activities<br />
Elcho: Closed Today<br />
Faith Christian Academy of Wausau: Closed Today<br />
Gilman School District: Closed Today; No afternoon or evening activities<br />
Greenwood: Closed Today; No afternoon or evening activities<br />
Iola Scandinavia: Closed Today<br />
Lac du Flambeau: Closed Today<br />
Ladysmith School District: Closed Today<br />
Lakeland Union H.S.: Closed Today<br />
Laona School District: Closed Today; Programs Canceled &#8211; Childcare Open<br />
Leigh Yawkey Woodson Art Museum: Closed Today<br />
Loyal: Closed Today<br />
Marathon School District: Closed Today<br />
Marshfield Home Delivered Meals Program: Meal services canceled Today; No Deliveries or On-Site Meals<br />
Marshfield Public &#8211; Private: Closed Today<br />
Meals on Wheels of Stevens Point: Closed Today; Meal services canceled<br />
Medford School District: Closed Today<br />
Mid State Technical Colleges: Closed Today<br />
Minocqua-Hazelhurst-Lake Tomahwak School District: Closed Today<br />
Mosinee Public &#8211; Private: Closed Today; No afternoon or evening activities<br />
Nekoosa School District: Closed Today<br />
New London School District: Closed Today<br />
North Lakeland School District: Closed Today<br />
Northcentral Technical College: Closed Today<br />
Northland Lutheran School: Closed Today<br />
Northland Pines School: Canceled Today<br />
Owen Withee School District: Closed Today<br />
Phelps School District: Closed Today<br />
Phillips School District: Closed Today; No afternoon or evening activities<br />
Pittsville School District: Closed Today<br />
Port Edwards School District: Closed Today<br />
Prentice School District: Closed Today; No afternoon or evening activities<br />
Rhinelander Public &#8211; Private: Canceled Today<br />
Rosholt School District: Closed Today<br />
Shawano Co. Meals: Closed Today; Meal services canceled<br />
Spencer School District: Closed Today; No afternoon or evening activities<br />
St. Paul Lutheran Church and School &#8211; Stevens Point: Closed Today<br />
Stanley Boyd School District: Closed Today<br />
State College of Beauty &#8211; Wausau: Closed Today<br />
Stevens Point Christian Academy: Closed Today<br />
Stratford Continuing Education: Canceled Today<br />
Thorp School District: Closed Today<br />
Three Lakes School District: Closed Today<br />
Tomahawk School District: Closed Today<br />
Tomorrow River &#8211; Amherst School: All Evening Activities Canceled Today; Parent Teacher Conferences Canceled<br />
Tri County School District: Closed Today<br />
Trinity Lutheran &#8211; Merrill: Closed Today; All Preschool Canceled<br />
Trinity Lutheran School-Minocqua: Closed Today; No afternoon or evening activities<br />
Upper Iowa University: Closed Today<br />
UW Marathon County: Closed Today<br />
UW Marshfield/Wood County: Closed Today<br />
Wabeno School District: Closed Today<br />
Waupaca School District: Closed Today<br />
Wausau Area Mobile Meals : Meal services canceled Today; Meal services canceled<br />
Wausau Child Care School Age-Wausau Schools: Closed Today<br />
Wausau Head Start: Closed Today; All services canceled<br />
Wausau Public &#8211; Private: Closed Today<br />
Weyauwega Fremont: Closed Today<br />
WI Rapids Public &amp; Private: Closed Today<br />
WI Valley Lutheran : Closed Today; No afternoon or evening activities<br />
Zion Lutheran School (Rhinelander): Closed Today</p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-02-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.921wpcn.com/author/wpcn/" title="Posts by WPCN" rel="author">WPCN</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.921wpcn.com/?p=687" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Closing+and+Delays&url=http://www.921wpcn.com/?p=687" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.921wpcn.com/?p=687&amp;name=Closing+and+Delays" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://www.921wpcn.com/?p=687&title=Closing+and+Delays" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.921wpcn.com/?p=687&title=Closing+and+Delays" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://www.921wpcn.com/?p=687&amp;description=Closing+and+Delays&amp;media=http://www.921wpcn.com/wp-content/uploads/download.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.921wpcn.com/dueling-against-cancer/" rel="prev"><span>Previous</span> Dueling Against Cancer!</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.921wpcn.com/community-service/">
					<img width="300" height="165" src="http://www.921wpcn.com/wp-content/uploads/community-service-300x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="community service" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.921wpcn.com/community-service/" rel="bookmark">Community Service</a></h2>
			<p> Surviving Stroke Together Support Group for Stroke Survivors and Their Partners Thursday February 16, 2017 &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-5" class="text-html-box" style="text-align:center;">
			<a target ="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=wspt"><img src="https://www.newstalk921.com/wp-content/uploads/ListenLiveButton.png"></a>			</div>
		<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>WPCN 50% Off Deals</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a target="_blank" href="http://wpcn.halfoffdeals.com/"><img src="https://www.newstalk921.com/wp-content/uploads/DealButton.png"></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		<div id="ads300_100-widget-4" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="https://www.pointagency.com/"  target="_blank"  >					<img src="http://www.921wpcn.com/wp-content/uploads/Point-Insurance-Logo-300-px.png" alt="" />
				</a>			</div>
													</div>
			<div id="ads300_100-widget-3" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="http://www.shudafuneral.com/"  target="_blank"  >					<img src="https://www.newstalk921.com/wp-content/uploads/Shuda-Funeral-Home.png" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="http://www.unitelinc.com/"  target="_blank"  >					<img src="https://www.newstalk921.com/wp-content/uploads/Unitel-Logo.png" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://www.facebook.com/NorthlandpaintSP/"  target="_blank"  >					<img src="https://www.newstalk921.com/wp-content/uploads/Northland-Paint-Logo.png" alt="" />
				</a>			</div>
							</div>
	<div id="tie_weatherwidget-7" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-stevens-pointusa" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-hail"></i></div>
				28<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	
				
			<div class="tie-weather-todays-stats">
				<div class="weather_name">Stevens Point</div>
				<div class="weather_desc">snow</div>
				<div class="weather_humidty">humidity: 92% </div>
				<div class="weather_wind">wind: 9mph NE</div>
				<div class="weather_highlow"> H 30 &bull; L 27 </div>	
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">20<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">27<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">25<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">35<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">38<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-7" class="text-html-box" >
			<img src="http://www.921wpcn.com/wp-content/uploads/921WPCN-Logo-Transparent-BG.png">
<br />
<br />
<a href="https://www.newstalk921.com/contest-rules">Contest Rules</a>
<br />
<a href="https://www.newstalk921.com/eeo-report">EEO Report</a>			</div>
				</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-4" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Muzzy Broadcasting</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>500 Division Street<br />
Stevens Point, WI 54481</p>
<p>Office: 715.341.9800</p>
<p>Hours<br />
Monday-Friday<br />
8:00am-5:00pm</p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a target="_blank" href="https://www.ASCENDIT.com">Designed & Hosted by ASCEND</a>		</div>
				<div class="social-icons">
				
			</div>

		
		<div class="alignleft">
			© 2017 <a href="http://www.921wpcn.com">92.1FM 1010AM WPCN</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-59732601-5', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>