<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.921wpcn.com/xmlrpc.php" />
<title>St. Bartholomew&#8217;s of Mill Creek Church Picnic &#8211; Sunday August 12th &#8211; 92.1FM 1010AM WPCN &#8211; True Oldies</title>
<meta property="og:title" content="St. Bartholomew&#8217;s of Mill Creek Church Picnic &#8211; Sunday August 12th - 92.1FM 1010AM WPCN - True Oldies"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="http://www.921wpcn.com/st-bartholomews-of-mill-creek-church-picnic-sunday-august-12th/"/>
<meta property="og:site_name" content="92.1FM 1010AM WPCN - True Oldies"/>
<meta property="og:image" content="http://www.921wpcn.com/wp-content/uploads/st-bart-539x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; Feed" href="http://www.921wpcn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; Comments Feed" href="http://www.921wpcn.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="92.1FM 1010AM WPCN - True Oldies &raquo; St. Bartholomew&#8217;s of Mill Creek Church Picnic &#8211; Sunday August 12th Comments Feed" href="http://www.921wpcn.com/st-bartholomews-of-mill-creek-church-picnic-sunday-august-12th/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.921wpcn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='proteanAdsStyle-css'  href='http://www.921wpcn.com/wp-content/plugins/Protean-Ads/includes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://www.921wpcn.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://www.921wpcn.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.921wpcn.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.921wpcn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.921wpcn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.921wpcn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.921wpcn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crystal Finishings Job Fair June 19th in Stevens Point' href='http://www.921wpcn.com/crystal-finishings-job-fair-june-19th-in-stevens-point/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.921wpcn.com/st-bartholomews-of-mill-creek-church-picnic-sunday-august-12th/" />
<link rel='shortlink' href='http://www.921wpcn.com/?p=1290' />
<link rel="alternate" type="application/json+oembed" href="http://www.921wpcn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.921wpcn.com%2Fst-bartholomews-of-mill-creek-church-picnic-sunday-august-12th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.921wpcn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.921wpcn.com%2Fst-bartholomews-of-mill-creek-church-picnic-sunday-august-12th%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.921wpcn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.921wpcn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.921wpcn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" />



<style type="text/css" media="screen"> 


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.921wpcn.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.921wpcn.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-1290 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.921wpcn.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.921wpcn.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

								
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.921wpcn.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.921wpcn.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="92.1FM 1010AM WPCN &#8211; True Oldies" href="http://www.921wpcn.com/">
					<img src="http://www.921wpcn.com/wp-content/uploads/WPCN-LOGO-TRUE-OLDIES-921-white-e1508781486319.jpg" alt="92.1FM 1010AM WPCN &#8211; True Oldies"  /><strong>92.1FM 1010AM WPCN &#8211; True Oldies Oldies, Music, Stevens Point</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="topAd"><div id="adSlideshowCRLkFcMaxI" class="slick-master" data-autoplayspeed="800" data-speed="3000" data-fade="true" data-speed="600" data-pauseonhover="true" data-arrows="false" data-dots="false" data-slidestoshow="1"><div><a href="http://www.921wpcn.com/wp-content/plugins/Protean-Ads/includes/click.php?id=986&ref=217"><img src="http://www.921wpcn.com/wp-content/uploads/Ho-Chunk-Gaming.jpg" alt=""></a></div></div></div>
			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://www.921wpcn.com">Home</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.921wpcn.com/on-air-schedule/">On Air Schedule</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://www.921wpcn.com/category/whats-happening-at-wpcn/">What’s Happening at WPCN!</a></li>
<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="http://www.921wpcn.com/instant-replay/">Instant Replay</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.921wpcn.com/contact/">Contact</a></li>
</ul></div>										<a href="http://www.921wpcn.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://www.921wpcn.com/upcoming-sports-broadcasts/" title="UPCOMING SPORTS BROADCASTS">UPCOMING SPORTS BROADCASTS</a></li>
					<li><a href="http://www.921wpcn.com/2017-iola-car-show-july-6th-8th/" title="2018 Iola Car Show &#8211; July 12-14th">2018 Iola Car Show &#8211; July 12-14th</a></li>
					<li><a href="http://www.921wpcn.com/st-bartholomews-of-mill-creek-church-picnic-sunday-august-12th/" title="St. Bartholomew&#8217;s of Mill Creek Church Picnic &#8211; Sunday August 12th">St. Bartholomew&#8217;s of Mill Creek Church Picnic &#8211; Sunday August 12th</a></li>
					<li><a href="http://www.921wpcn.com/crystal-finishings-job-fair-june-19th-in-stevens-point/" title="Crystal Finishings Job Fair June 19th in Stevens Point">Crystal Finishings Job Fair June 19th in Stevens Point</a></li>
					<li><a href="http://www.921wpcn.com/working-together-for-healthy-living-senior-health-fair/" title="&#8220;Working Together for Healthy Living&#8221; Senior Health Fair">&#8220;Working Together for Healthy Living&#8221; Senior Health Fair</a></li>
					<li><a href="http://www.921wpcn.com/main-street-taps-opening-in-stevens-point/" title="Main Street Taps Opening in Stevens Point">Main Street Taps Opening in Stevens Point</a></li>
					<li><a href="http://www.921wpcn.com/memorial-day-activities-at-king/" title="Memorial Day Activities at King">Memorial Day Activities at King</a></li>
					<li><a href="http://www.921wpcn.com/spash-showtime-2018/" title="SPASH &#8211; Showtime 2018">SPASH &#8211; Showtime 2018</a></li>
					<li><a href="http://www.921wpcn.com/spring-salad-luncheon-and-bake-sale-st-lukes-lutheran-church-wi-rapids/" title="Spring Salad Luncheon and Bake Sale &#8211; St. Luke&#8217;s Lutheran Church, WI Rapids">Spring Salad Luncheon and Bake Sale &#8211; St. Luke&#8217;s Lutheran Church, WI Rapids</a></li>
					<li><a href="http://www.921wpcn.com/spring-plant-sale-saturday-may-12th/" title="Spring Plant Sale &#8211; Saturday May 12th">Spring Plant Sale &#8211; Saturday May 12th</a></li>
					<li><a href="http://www.921wpcn.com/walk-for-wags-2018/" title="Walk for Wags 2018">Walk for Wags 2018</a></li>
					<li><a href="http://www.921wpcn.com/board-ops-and-remote-technicians-part-time-muzzy-broadcasting-stevens-point-wisconsin/" title="Board Ops and Remote Technicians, Part Time &#8211; Muzzy Broadcasting, Stevens Point, Wisconsin">Board Ops and Remote Technicians, Part Time &#8211; Muzzy Broadcasting, Stevens Point, Wisconsin</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
		<div class="mainAd"><div id="adSlideshowYaconkEqSf" class="slick-master" data-autoplayspeed="800" data-speed="3000" data-fade="true" data-speed="600" data-pauseonhover="true" data-arrows="false" data-dots="false" data-slidestoshow="1"><div><a href="http://www.921wpcn.com/wp-content/plugins/Protean-Ads/includes/click.php?id=984&ref=413"><img src="http://www.921wpcn.com/wp-content/uploads/Bone-and-Joint.gif" alt=""></a></div></div></div>

	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.921wpcn.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.921wpcn.com/category/whats-happening-at-wpcn/">What’s Happening at WPCN!</a></span> <span class="delimiter">/</span> <span class="current">St. Bartholomew&#8217;s of Mill Creek Church Picnic &#8211; Sunday August 12th</span></div>
					
				
						
		<article class="post-listing post-1290 post type-post status-publish format-standard has-post-thumbnail hentry category-whats-happening-at-wpcn" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">St. Bartholomew&#8217;s of Mill Creek Church Picnic &#8211; Sunday August 12th</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.921wpcn.com/author/ascend/" title="">ASCEND </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.921wpcn.com/category/whats-happening-at-wpcn/" rel="category tag">What’s Happening at WPCN!</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.921wpcn.com/st-bartholomews-of-mill-creek-church-picnic-sunday-august-12th/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>15 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.921wpcn.com/crystal-finishings-job-fair-june-19th-in-stevens-point/">
						<img width="230" height="100" src="http://www.921wpcn.com/wp-content/uploads/Crystal-Finishings.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.921wpcn.com/crystal-finishings-job-fair-june-19th-in-stevens-point/" rel="bookmark">Crystal Finishings Job Fair June 19th in Stevens Point</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.921wpcn.com/working-together-for-healthy-living-senior-health-fair/">
						<img width="160" height="160" src="http://www.921wpcn.com/wp-content/uploads/King-Home.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://www.921wpcn.com/wp-content/uploads/King-Home.jpg 160w, http://www.921wpcn.com/wp-content/uploads/King-Home-150x150.jpg 150w" sizes="(max-width: 160px) 100vw, 160px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.921wpcn.com/working-together-for-healthy-living-senior-health-fair/" rel="bookmark">&#8220;Working Together for Healthy Living&#8221; Senior Health Fair</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.921wpcn.com/main-street-taps-opening-in-stevens-point/">
						<img width="200" height="165" src="http://www.921wpcn.com/wp-content/uploads/Main-Street-Tap-200x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.921wpcn.com/main-street-taps-opening-in-stevens-point/" rel="bookmark">Main Street Taps Opening in Stevens Point</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p><a href="https://www.stevenspointarea.com/event/st-bartholomew-catholic-church-picnic/4258/" target="_blank" rel="noopener"><img class="wp-image-1291 alignleft" src="http://www.921wpcn.com/wp-content/uploads/71308_Poster.jpg" alt="" width="363" height="469" srcset="http://www.921wpcn.com/wp-content/uploads/71308_Poster.jpg 3417w, http://www.921wpcn.com/wp-content/uploads/71308_Poster-232x300.jpg 232w, http://www.921wpcn.com/wp-content/uploads/71308_Poster-792x1024.jpg 792w" sizes="(max-width: 363px) 100vw, 363px" /></a></p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2018-06-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.921wpcn.com/author/ascend/" title="Posts by ASCEND" rel="author">ASCEND</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.921wpcn.com/?p=1290" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=St.+Bartholomew%E2%80%99s+of+Mill+Creek+Church+Picnic+%E2%80%93+Sunday+August+12th&url=http://www.921wpcn.com/?p=1290" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.921wpcn.com/?p=1290&amp;name=St.+Bartholomew%E2%80%99s+of+Mill+Creek+Church+Picnic+%E2%80%93+Sunday+August+12th" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://www.921wpcn.com/?p=1290&title=St.+Bartholomew%E2%80%99s+of+Mill+Creek+Church+Picnic+%E2%80%93+Sunday+August+12th" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.921wpcn.com/?p=1290&title=St.+Bartholomew%E2%80%99s+of+Mill+Creek+Church+Picnic+%E2%80%93+Sunday+August+12th" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=http://www.921wpcn.com/?p=1290&amp;description=St.+Bartholomew%E2%80%99s+of+Mill+Creek+Church+Picnic+%E2%80%93+Sunday+August+12th&amp;media=http://www.921wpcn.com/wp-content/uploads/st-bart-539x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.921wpcn.com/crystal-finishings-job-fair-june-19th-in-stevens-point/" rel="prev"><span>Previous</span> Crystal Finishings Job Fair June 19th in Stevens Point</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.921wpcn.com/memorial-day-activities-at-king/">
					<img width="310" height="165" src="http://www.921wpcn.com/wp-content/uploads/flag-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.921wpcn.com/memorial-day-activities-at-king/" rel="bookmark">Memorial Day Activities at King</a></h2>
			<p>Memorial Day at King 6:00 AM Flag Setting – Central Wisconsin Veteran Memorial Cemetery – &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-5" class="text-html-box" style="text-align:center;">
			<a target ="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=wspt"><img src="http://www.921wpcn.com/wp-content/uploads/ListenLiveButton.png"></a>			</div>
		<div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>WPCN 50% Off Deals</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a target="_blank" href="http://wpcn.halfoffdeals.com/"><img src="http://www.921wpcn.com/wp-content/uploads/DealButton.png"></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="tie_weatherwidget-7" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- TIE WEATHER ERROR: city not found --></div></div><!-- .widget /--><div id="proteanadwidget-4" class="widget widget_proteanadwidget"><div class="widget-top"><h4>Local Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="adImageBlock"><div><a href="http://www.921wpcn.com/wp-content/plugins/Protean-Ads/includes/click.php?id=985&ref=211"><img src="http://www.921wpcn.com/wp-content/uploads/Jay-Mar-color-logo.jpg" alt=""></a></div><div><a href="http://www.921wpcn.com/wp-content/plugins/Protean-Ads/includes/click.php?id=985&ref=321"><img src="http://www.921wpcn.com/wp-content/uploads/Unitel-Logo.png" alt=""></a></div><div><a href="http://www.921wpcn.com/wp-content/plugins/Protean-Ads/includes/click.php?id=985&ref=947"><img src="http://www.921wpcn.com/wp-content/uploads/Humane-Society-Logo.jpg" alt=""></a></div><div><a href="http://www.921wpcn.com/wp-content/plugins/Protean-Ads/includes/click.php?id=985&ref=503"><img src="http://www.921wpcn.com/wp-content/uploads/solarus.png" alt=""></a></div></div></div></div><!-- .widget /--><div id="rss-2" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="https://radio.securenetsystems.net/dx/get_ondemand.cfm?stationCallSign=WSPT&#038;authTokenWeb=75419E43-CE1C-412C-AAEB-3D2C3990D607"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.921wpcn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WSPT">Instant Replay</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/pac-bb-vs-a-b---5-10-18.m4a?ts=20180513235845'>pac-bb-vs-a-b---5-10-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/sp-sb-vs-wr---5-8-18.m4a?ts=20180513234939'>sp-sb-vs-wr---5-8-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/spash-boys-vs-oshkosh-north-3-10-18.m4a?ts=20180312223339'>spash-boys-vs-oshkosh-north-3-10-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/Amherst-vs.-Marshall-GBB-3-10-18.m4a?ts=20180312222828'>Amherst-vs.-Marshall-GBB-3-10-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/Pointers-Hoops-Radio-Show-3-5-18.m4a?ts=20180308231233'>Pointers-Hoops-Radio-Show-3-5-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/uwsp-mensbb-vs-beth-3-3-18.m4a?ts=20180308230949'>uwsp-mensbb-vs-beth-3-3-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/UWSP-vs-North-Central-MBB-3-2-18.m4a?ts=20180308000011'>UWSP-vs-North-Central-MBB-3-2-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/SPASH-vs.-Kimberly-GBB-3-1-18.m4a?ts=20180307235424'>SPASH-vs.-Kimberly-GBB-3-1-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/SPASH-vs.-DC-Everest-Boys-Hoc-2-24-18.m4a?ts=20180228222654'>SPASH-vs.-DC-Everest-Boys-Hoc-2-24-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/SPASH-vs.-Cent.-Wis.-Storm-Girls-Hoc-2-24-18.m4a?ts=20180228221831'>SPASH-vs.-Cent.-Wis.-Storm-Girls-Hoc-2-24-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/UWSP-vs-Oshkosh-MBB-2-23-18.m4a?ts=20180228221206'>UWSP-vs-Oshkosh-MBB-2-23-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/Pacelli-vs.-Rosholt-BBB-2-22-18.m4a?ts=20180223202032'>Pacelli-vs.-Rosholt-BBB-2-22-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/SPASH-vs-Northland-Pines-HOC-2-21-18.m4a?ts=20180223201536'>SPASH-vs-Northland-Pines-HOC-2-21-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/UWSP-vs.-Eau-Claire-WBB-2-20-18.m4a?ts=20180223200840'>UWSP-vs.-Eau-Claire-WBB-2-20-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/UWSP-vs.-Eau-Claire-WBB-2-17-18.m4a?ts=20180220011134'>UWSP-vs.-Eau-Claire-WBB-2-17-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/UWSP-vs.-Eau-Claire-MBB-2-17-18.m4a?ts=20180220010526'>UWSP-vs.-Eau-Claire-MBB-2-17-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/SPASH-vs-Wausau-East-BBB-2-16-18.m4a?ts=20180220005953'>SPASH-vs-Wausau-East-BBB-2-16-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/SPASH-vs.-Lakeland-Boys-Hoc-2-15-18.m4a?ts=20180216185211'>SPASH-vs.-Lakeland-Boys-Hoc-2-15-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/UWSP-vs-Oshkosh-MBB-2-14-18.m4a?ts=20180216184718'>UWSP-vs-Oshkosh-MBB-2-14-18</a></li><li><a class='rsswidget' href='https://ice8.securenetsystems.net/media/WSPT/ondemand/Pointer-Hoops-Radio-Show-2-12-18.m4a?ts=20180216183926'>Pointer-Hoops-Radio-Show-2-12-18</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-7" class="text-html-box" >
			<img src="http://www.921wpcn.com/wp-content/uploads/WPCN-Dark.png">
<br />
<br />
<a href="http://www.921wpcn.com/contest-rules">Contest Rules</a>
<br />
<a href="https://www.921wpcn.com/eeo-report">EEO Report</a>
<br />
<a href="http://www.921wpcn.com/public-inspection-file">Public Inspection File</a>

			</div>
				</div>
	
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-4" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Muzzy Broadcasting</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>500 Division Street<br />
Stevens Point, WI 54481</p>
<p>Office: 715.341.9800</p>
<p>Hours<br />
Monday-Friday<br />
8:00am-5:00pm</p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="http://tielabs.com/">TieLabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.921wpcn.com/feed/" target="_blank"><i class="fa fa-rss"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://www.921wpcn.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://www.921wpcn.com/wp-content/plugins/Protean-Ads/includes/ads.js'></script>
</body>
</html>